Are you having trouble seeing the Grow.me buttons on your site in a particular browser?

If so, please check if you have an AdBlock extension enabled in the browser you’re using.

If you are using an AdBlocker of some kind, Grow.me will not populate as it comes in with our script wrapper which will be blocked by most AdBlock tech.

What you can do

The first step is to disable the AdBlocker within the browser and reload the page. You may need to do a hard refresh on your post or view the URL in an incognito or private window.

Firefox

Some browsers, such as Firefox have built-in AdBlockers so even if you haven’t manually installed anything on your browser, this may be the reason why you’re not seeing Grow.me on your site.

This will be personalized to however you have the Firefox browser set up so you won’t be able to control what your readers see.

If you’re using Firefox, you can adjust your browser settings or view your site in Chrome to see if it’s working there.

Are you still having trouble?

If you disable the AdBlocker, or you are not running one in the browser, please send us a message and include the following information:

  • URL examples of where this is occurring
  • What device you’re using
  • What browser you are running (and the version you have!)

Questions?

Please email grow@mediavine.com or message us using the chat bubble in your dashboard or in the corner of this help page, and include "GROW.ME" in the subject line or body of the email to make sure you get to the right place.

Did this answer your question?