You can check which version of the script wrapper you are running by navigating to your site using a Chrome browser, and going to View > Developer > View Source. 

A new page will open up with a bunch of code in it. 

Don't panic. ;) 

All you need to do is go to the Edit menu, click on Find, and search for "Mediavine" on that page of code. 

That'll show you right where your script wrapper is. It'll look like this:

The important part you need to look for though is right here:

If you have that, you are running our current script wrapper! If you do not, you'll need to update. 

Instructions for updating your script wrapper:

MAKE SURE YOU FIND AND REPLACE YOUR EXISTING SCRIPT WRAPPER. You do NOT want this doubled in your code.

For WordPress:

Using the Mediavine control panel (preferable)
Using Genesis Simple Hooks
Using Head & Footer

For Blogger:
Installing Mediavine ads in Blogger

For Squarespace:
Installing Mediavine ads in Squarespace

Did this answer your question?